• Zach replied to the topic M27 HA OIII OIII in the forum Images 1 day, 14 hours ago

    Thanks guys!

    I would like to bring out the outer halo more as well as the core.  It is a bit too noisey when bringing out the outer halo for the amount of data have so that might have to wait until I get back up and running again.  But I might play with the HA and OIII as masks or Lums to being out more core details.  I am just surprised this mu…[Read more]

  • Zach replied to the topic Mach 1 down! in the forum Equipment 1 day, 14 hours ago

    Not sure how long my warranty is on a Mach 1 but ive had it over 2 years so I guess I assumed my warranty was no longer valid.  We will see I guess!

  • Zach replied to the topic Mach 1 down! in the forum Equipment 2 days, 8 hours ago

    hopefully hear something good by next week.

  • Zach started the topic M27 HA OIII OIII in the forum Images 2 days, 8 hours ago

    My lastest process of the HA and OIII data I got a few weeks ago.

    This came up to about 10 hours of data total and with no calibration frames at all(didn’t have them at work).

    Processed in PI and finished in PS.

    M27 HAOIIIOIII

  • Zach replied to the topic 1st Attempt at M31 in the forum Images 2 days, 15 hours ago

    That looks awesome there!

  • Zach replied to the topic Mach 1 down! in the forum Equipment 2 days, 15 hours ago

    Not sure, it worked for two sets of data and the next night it just started freaking out.  Maybe moisture?  It does get pretty dewy here in the mornings.  like you may think it rained a bit dewy.  But well see.  Not sure.  Hopefully it is a simple fix for them.  If not I have an expensive table sculpture.

  • Zach started the topic Mach 1 down! in the forum Equipment 3 days, 9 hours ago

    Well like the title states, my mount is out of commission for now.  The control box is at Astro-physics being looked at for erratic behavior.  It’s slewing on its own and in general freaking out.  If that is the culprit I think I am out about 1400 bucks, and might not be imaging again for a while, even though I just got back into it.  Bummer….

     

  • Zach replied to the topic My backyard observatory in the forum Equipment 3 days, 12 hours ago

    Holy Cow!!  Would love to have an observatory.  Nice Setup!

  • Zach replied to the topic 1st Attempt at M31 in the forum Images 3 days, 12 hours ago

    Looks great to me.  I bet you could pull a luminance out of it and get rid of some of the color noise in the background.

  • Zach replied to the topic New Scope in SGPRO in the forum Equipment 1 year ago

    git er done!!!

    I wanna see those widefields, maybe it will get me motivated to get out more…..and hopefully we can do some collaborations!!

  • Zach replied to the topic The Andromeda Galaxy in the forum Images 1 year ago

    That’s a nice image!  The core isn’t blown out at all, and it has some nice color to it.

     

  • Zach replied to the topic NGC 6888 AT8RC in the forum Images 1 year, 1 month ago

    Thanks Brian,

    This one is a bit less stretched and has an overall better feel.

    Crescent-HOO-#2---PS---PI

  • Zach started the topic NGC 6888 AT8RC in the forum Images 1 year, 1 month ago

    Finally back! The weather here and of course life….has kept me from imaging for quite a long time. I finally got the bug back, and started gathering data on NGC 6888 The crescent in HA and OIII. Its been so long that I kind of forgot a ton a processing tricks and also had a computer failure and lost most of my old tools for Photoshop, so this is…[Read more]

  • I finally got out to image after so many months off.  About time, but i was a bit rusty, and the seeing was crap.

    This is 11x20min subs in HA.  My guiding wasnt too good with the bad seeing so stars are not too great, but i am not throwing them away since it was my first go for a while.

     

    quick cone HA - PS

     

  • Zach replied to the topic New Gear in the forum Equipment 1 year, 7 months ago

    Hey i finally got en email  saying there was a post!!! Woohoo, lol.

    oh yea and OAG…….. getting it going……….:)

  • Zach replied to the topic I want my free coffee…. in the forum Images 1 year, 8 months ago

    He’s gunna go through a lot of coffee lol.

  • Zach replied to the topic Another double cluster in the forum Images 1 year, 8 months ago

    when you post click the square with the mountain inside of it.  That will bring up the upload window…..

  • Zach changed their profile picture 1 year, 8 months ago

  • Zach started the topic 2017 Images in the forum Images 1 year, 8 months ago

    Here is a collage of the images i took over the 2017 period.  Wish there was more, but ill take what i can get.  Enjoy….images 2017_1images 2017_2

  • Zach became a registered member 1 year, 8 months ago