• gardenfish replied to the topic CEM120 in the forum Equipment 11 months, 1 week ago

    Well it was but now it is gone. Just the mount is gone. I have a new CEM60EC being delivered. It wlll go in the observatory with the TAK and the other regular CEM60 is on the outside pier right now with the ES127CF FCD100. I just got it back Friday. ES said it was way out of collimation when they put it on the bench. Now it is working awesome. I…[Read more]

  • gardenfish replied to the topic CEM120 in the forum Equipment 11 months, 4 weeks ago

    Running into kinks here and there. Laptop ssd drive filled and froze things a bit. Corrupted some ascom files but got it up and running again. Having trouble with auto focus and maybe figured it out. Clutch may have been loosened. Wont know yet as cloudy tonight. Last night was around .3 total rms and 1.09 arc seconds. After I get the kinks worked…[Read more]

  • gardenfish replied to the topic CEM120 in the forum Equipment 12 months ago

    Thanks Brian. I got .24 total rms and had very slight oval stars at 600sΒ  and not too bad at 1800s. I am going to try first drift align tomorrow if it is clear as forecasted. Or I may just shoot a target at 600s and see what I get.

     

    I should just do the drift align as I have never done one but I need to research a bit to see how long it really…[Read more]

  • gardenfish started the topic CEM120 in the forum Equipment 1 year ago

    I got it up and hope to try it out tonight. Took a bit of doing but got it all running through SGPRO, I hope. The polemaster mounts inside the mount which is pretty cool.

    _DSC6903

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Yeah I’m getting better. I think I had 6 posts the one time πŸ™‚

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Kind of. I have plenty of Blue in the rgb but I really like the wispy look in the Lum layer so I kept the Lum layer at about 70% where I would of normally had the Lum layer around 50-60% allowing more color to show through. For the Christmas Angel look 70% looks better even though less color.

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Kind of. I have plenty of Blue in the rgb but I really like the wispy look in the Lum layer so I kept the Lum layer at about 70% where I would of normally had the Lum layer around 50-60% allowing more color to show through. For the Christmas Angel look 70% looks better even though less color.

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Thanks Sean.

     

    What do I win? Was this the $1,000,000 photo contest?

     

    AWESOME!!! i SEE A NEW SCOPE!

     

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Thanks Sean.

     

    What do I win? Was this the $1,000,000 photo contest?

     

    AWESOME!!! i SEE A NEW SCOPE!

     

  • gardenfish replied to the topic M45 in the forum Images 1 year ago

    Thanks Sean.

     

    What do I win? Was this the $1,000,000 photo contest?

     

    AWESOME!!! i SEE A NEW SCOPE!

     

  • gardenfish started the topic M45 in the forum Images 1 year ago

    Here is this years M45. I like it. Kind of looks like a Christmas Angel.

    Stats are on Astrobin link

    https://astrob.in/379558/0/

     

    Pleiades jpg

     

     

     

     

     

  • gardenfish replied to the topic Another new scope in the forum Equipment 1 year ago

    I have the new ES127CF FCD100 all set up on the CEM60 in the observatory. I am using the QSI6120 with the AT2″ flattener. Alost full circle back to where I started. First time I had the regular 127cf this time the FCD100 glass version and I had the ATIK460 and now thw QSI6120. I am a little better now technically but I was really happy with what I…[Read more]

  • gardenfish replied to the topic M33 in the city in the forum Images 1 year ago

    Thanks Brian. I think Chris has a video for combining Ha to lrgb so I am going to look it up.It should help as there is some nice Ha in the pic.

  • gardenfish started the topic M33 in the city in the forum Images 1 year ago

    Here is this years try on M33. From my red/white zone I am happy with it. The stats are on the Astrobin link.

    m33

    https://astrob.in/375916/0/

     

     

    Thanks for looking and hope to hear some comments, Rick</p>

  • Going back to where it all started, with a little upgrade πŸ™‚Β  I have a new ES127CF coming. It was my favorite scope for shooting a couple years ago and now I am going to put the new one in the observatory on the CEM60 and use the TOA150 for visual

    The new ES127CF is the upgraded version with FCD100 glass. So it should be even better corrected…[Read more]

  • Going back to where it all started, with a little upgrade πŸ™‚Β  I have a new ES127CF coming. It was my favorite scope for shooting a couple years ago and now I am going to put the new one in the observatory on the CEM60 and use the TOA150 for visual

    The new ES127CF is the upgraded version with FCD100 glass. So it should be even better corrected…[Read more]

  • Going back to where it all started, with a little upgrade πŸ™‚Β  I have a new ES127CF coming. It was my favorite scope for shooting a couple years ago and now I am going to put the new one in the observatory on the CEM60 and use the TOA150 for visual

    The new ES127CF is the upgraded version with FCD100 glass. So it should be even better corrected…[Read more]

  • gardenfish replied to the topic VEIL NEBULA in the forum Images 1 year, 1 month ago

    Looking great so far πŸ™‚

     

    Rick

  • gardenfish replied to the topic M31 in the forum Images 1 year, 1 month ago

    Nice one Mike. Looks like you got some nice detail in the dust lanes.

     

    Rick

  • gardenfish replied to the topic New scope in the forum Equipment 1 year, 1 month ago

    [quote quote=2257]Getting ready to drop my Veil Nebula on ya. Cut me some slack it’s been a bad year! Fell off my porch trying to pull the cable up for my dog run and broke three ribs. Do you know how hard it is to drag a Losmandy mount and SVA130 outside with broken ribs Ha ha ha[/quote]

    Stop hijacking my threads and start a new one!!!

  • Load More