• gardenfish started the topic Roll off roof in the forum Equipment 3 months, 2 weeks ago

    Went out and checked. Scope and mount still here. Clouds everyday but equipment is still here. May have to get a solar scope for taking pics

  • gardenfish replied to the topic Christmas tree in the forum Images 4 months ago

    Wow there are still stars out there!  Nice grab Brian. I may get some clears skies soon I hope. Supposed to be in the 90°s next week.

  • gardenfish replied to the topic Climate change in the forum Images 4 months, 1 week ago

    I am waiting for a couple good nights. With my new mount and scope setup I have one more night needed to dial in the OAG, and then one more to check meridian flip setings, polar align and cone error.

     

    Ok maybe 3 nights needed

  • gardenfish replied to the topic Climate change in the forum Images 4 months, 1 week ago

    I know, but as you said wait until it all dries out and wildfires start. But they sure are green. Then we will end up like Cali last year……clear skies but SMOKE!

  • gardenfish started the topic Climate change in the forum Images 4 months, 1 week ago

    We used to say “Look a cloud” to the guests at the resort. Did not happen too often, but a few times a year. Now it’s “Look the sun”. WTF!   Since Thanksgiving there has not been much of a chance to image.I think I got 2 or 3 but only a night each.  Now the next 3 days……rain……rain…..rain!!! I guess another thing I got into a little to late 🙂

  • gardenfish started the topic Imaging in the forum Images 4 months, 2 weeks ago

    Any one getting any clear skies yet to try some imaging? I may get a day coming up but then calling for rain again this weekend. Ready to…………

  • Nice Horsehead. Your title says rgb, did you use rgb filters on the Canon?

  • Welcome. Lets see some pics of your setup

     

    Rick

  • I finally got the polemaster adapter and Polar scope panel power supply and new Mini pier for the CEM60EC.  I made the  plate adapter and mounted in the roll off on the PierTech2. I got the ES127CF FCD100 / QSI6120 combo all set up onit and got a really good polar align. Plate solved and did an auto focus and then closed it all up. Lots of c…[Read more]

  • gardenfish replied to the topic hello in the forum Help & Support 6 months, 1 week ago

    Hello

  • gardenfish replied to the topic hello in the forum Help & Support 6 months, 1 week ago

    Hello

  • Thanks Sean. I have the new CEM60EC and hope to get it set up this weekend. I got the ES127 FCD100 back from ES and it WAS! way out of collimation. So hoping to get more subs on this target. It is NGC 2174. This was my first time shooting it and I think with more time I can get even better colors. This was my first test night with the newly…[Read more]

  • Jaz IV is our 4th Registered Black Tri  Australian Shepard. All 4 females. She is the first to have a tail all the others had their tail docked at birth.

  • Well the CEM60EC was delivered yesterday. Still awaiting the polemaster adapter and pier extension. I have both from the other CEM60 but figure just wait a day and install everything new.

     

    So since we are waiting on parts might as well meet the new “BUDDY” for my star gazing and astrophotography endeavors.

     

    So meet Jaz IV

    _DSC6934

    _DSC6935

    _DSC6950

  • Finally got the scope back from ES. The collimation was way off on their bench test. Now it is awesome. Trackinfg could of been st up better but I wanted to get some subs before the rain. The new CEM60EC showed up last night so hope to get it all set up in the observatory and get some pics.

     

    So here is my first Monkeys Head

    Monkeysho-3

     

    Stats on…[Read more]

  • gardenfish replied to the topic CEM120 in the forum Equipment 6 months, 2 weeks ago

    Well it was but now it is gone. Just the mount is gone. I have a new CEM60EC being delivered. It wlll go in the observatory with the TAK and the other regular CEM60 is on the outside pier right now with the ES127CF FCD100. I just got it back Friday. ES said it was way out of collimation when they put it on the bench. Now it is working awesome. I…[Read more]

  • gardenfish replied to the topic CEM120 in the forum Equipment 7 months, 1 week ago

    Running into kinks here and there. Laptop ssd drive filled and froze things a bit. Corrupted some ascom files but got it up and running again. Having trouble with auto focus and maybe figured it out. Clutch may have been loosened. Wont know yet as cloudy tonight. Last night was around .3 total rms and 1.09 arc seconds. After I get the kinks worked…[Read more]

  • gardenfish replied to the topic CEM120 in the forum Equipment 7 months, 1 week ago

    Thanks Brian. I got .24 total rms and had very slight oval stars at 600s  and not too bad at 1800s. I am going to try first drift align tomorrow if it is clear as forecasted. Or I may just shoot a target at 600s and see what I get.

     

    I should just do the drift align as I have never done one but I need to research a bit to see how long it really…[Read more]

  • gardenfish started the topic CEM120 in the forum Equipment 7 months, 2 weeks ago

    I got it up and hope to try it out tonight. Took a bit of doing but got it all running through SGPRO, I hope. The polemaster mounts inside the mount which is pretty cool.

    _DSC6903

  • gardenfish replied to the topic M45 in the forum Images 7 months, 2 weeks ago

    Yeah I’m getting better. I think I had 6 posts the one time 🙂

  • Load More