• Brian replied to the topic MERLOTTE 15 SHO in the forum Images 1 hour, 34 minutes ago

    Sean,

    Lots of detail, very cool! Good color too.

  • A close up should be really cool!  We’ve had terrible weather for the last month, so not much going on here.

  • Thanks Sean.

  • Brian started the topic IC 1396 in the forum Images 4 days, 18 hours ago

    I think this image really needs the SII added, someday the skies will clear.

    Equipment: 11” RASA, ASI1600mm, Baader f/2 NB filters

    This was 220 each Ha/OIII of 60 seconds each, gain 250, offset 50. Gain was a bit much, shrunk stars pretty hard which left some artifacts.

     

    BECF1A49-CE58-43A6-BEC9-B4EDF4294591

  • One of the images i was I was shooting during the full moon and light clouds. This is 450 – 60 seconds of Ha and 270 – 60 seconds OIII. Shot with 11” RASA (620mm) with ASI1600mm.  (Sean, yes I processed in the dark around 2am, I have to look at my images again in the daytime one of these days)

     

    4BB3FF8C-334D-401B-A173-FE7C47145947

  • Brian replied to the topic NGC7000 North American in the forum Images 6 days, 20 hours ago

    Looks great for still learning.

    I saw on the other post you mentioned NB. NB is fantastic! But don’t throw out the OSC, it still has a use. You can always add Ha to your OSC for much added detail.

  • Brian replied to the topic NGC 281 Bi-Color in the forum Images 6 days, 20 hours ago

    Thanks William. I was working on another image that I shot at the same time and finally figured out that something was wrong with my bias/darks. I reshot them, so I may give another go at this.

  • Brian replied to the topic NGC 281 Bi-Color in the forum Images 1 week, 5 days ago

    I bought a hotshot holder for the laser pen. I bought it from Cloudy Nights, Dr Benway sells them. 3-D Printed.

  • Brian replied to the topic NGC 281 Bi-Color in the forum Images 1 week, 6 days ago

    Oh,

     

    Happy Thanksgiving to you too!!!

  • Brian replied to the topic NGC 281 Bi-Color in the forum Images 1 week, 6 days ago

    Nice! Are you using the sKyGuider Pro as your travel rig?

  • Brian replied to the topic NGC 281 Bi-Color in the forum Images 1 week, 6 days ago

    Thanks Sean, I’ve always had issues with being too dark,. I think it may be that I work on them at night in a fairly dark room.

  • Brian started the topic NGC 281 Bi-Color in the forum Images 2 weeks ago

    46832B0F-D44B-409E-A360-E50649C2CF98I had lots of problems with blotchy background, I’m not sure if it was shooting OIII in some light clouds. This is from 11” RASA, ASI1600, Baader f/2 Ha and OIII. I wanted to get SII, but I’m on week 3 and another week of heavy clouds. I may try to add the SII later.

  • Brian replied to the topic The Wizard in the forum Images 3 weeks, 4 days ago

    Yes the first one was a bit messed up from removing the stars before processing. I didn’t do a good job with it. I just installed starnet and tried it on one image. It worked really well.

  • Brian replied to the topic Misc shots on Ha in the forum Images 3 weeks, 4 days ago

    Thanks Sean. I never cared much for the starless, but they have grown on me, they just look so weird! I do both with and w/o stars, my friends always like the ones with stars. I started to do starless as a way to try to better control the stars. I’m not very good at getting the stars back into the starless, but I’m getting there with experimentation.

  • Brian started the topic Misc shots on Ha in the forum Images 3 weeks, 4 days ago

    14A890EE-B966-47AA-BD1E-AA2CF730C197CA3D0B08-8B6F-4495-B7EE-69B68BD7D9C4

    25E9054C-F4A5-423E-9EA7-DEE4D41C707AWhile waiting on the clouds and full moon to pass, I started capturing a few images in Ha only.

    Ha is kinda cool to play with, but I seem to go overboard on the post processing. Anyway, hope to get the OIII/SII sometime soon for these.

  • Brian replied to the topic The Wizard in the forum Images 3 weeks, 4 days ago

    Reprocessed my previous image.

    8967450C-626C-411E-9E9C-D004C9E1ACFC

  • Brian replied to the topic M16 in the forum Images 1 month ago

    Great job on the Eagle. NB is great and gives you a ton of options for color schemes. +1 for Chris’s videos.

  • Brian replied to the topic The Cave Nebula in the forum Images 1 month, 1 week ago

    Hey Sean, when’s your trip, so jealous!

    That RedCat really looks interesting, I ended up getting the WO Star71 instead. Haven’t gotten to use it tho.

    I’m in the San Fernando Valley (Los Angeles). It’s a Bortle Class 8, SQM 18.5. So I generally have to take shorter exposures, and lots of them.

  • Brian started the topic The Cave Nebula in the forum Images 1 month, 1 week ago

    BC2AFA8E-5A84-4C04-9079-2F8C5B5DFDD8

     

    Shot with 11” RASA and ASI1600M, Badder f/2 Ha and OIII. 550 each of 40 seconds. Gain 250/offset 50.

    I don’t have much of an imagination, cause I don’t see a cave 🤷🏻‍♂️

    Next up, NGC 7822.

  • Brian replied to the topic I got Featured in the forum Links 1 month, 1 week ago

    Sean,I guess I never saw this, great job! How did they pick you up?

  • Load More