Board Index -Questions Reflection Issue

This topic contains 12 replies, has 4 voices, and was last updated by Sean October 11 at 11:41 pm.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #2205

    Brian
    @europa

    ive blown up the part that is bad, it looks like an octopus tentacle. This is my green filter and also is on the blue, red and luminance do not have is. This is a stack of 30 second lights.

     

    Any ideas what what may be causing this? 8CD54FC8-E461-441B-9ADC-A1128E4BD15B

    #2206

    Brian
    @europa

    CORRECTION:  it’s only. The green and the red, blue and luminance are okay.

    #2207

    Sean
    Admin/Moderator
    @h2opolo

    What filters are you using and what ADU are you capturing on your flats?

    #2209

    Brian
    @europa

    Hey Sean, I’m using the 36mm Astrodon true balance. The flats were around 23k. Also using the ZWO ASI1600MM. I went ahead and tried to see what I would get. I think I need to hit the delete key and start over. I had so many things go wrong during the 2-3 weeks trying to do this, I did learn a lot, but a fresh start might be good.

     

    99F0E54B-221A-4130-B039-69A202E17BFA

    • This reply was modified 2 months, 1 week ago by Brian.
    #2211

    Sean
    Admin/Moderator
    @h2opolo

    It looks good.  You need some more data on it to get it to pop out but I like it.  As a matter of fact I have the same shot I’m about to process.  Good work!

    #2213

    MikeM
    Moderator
    @mikem

    I’m at a loss of what that could be. Have you taken the filter out for inspection? Maybe something on it?

    #2215

    Brian
    @europa

    Yes. I didn’t see any indication of the direction the filters should be installed, I was th9nking maybe I have them backward??? I have them installed so the bottom of the lettering is facing the scope side.

    #2216

    Sean
    Admin/Moderator
    @h2opolo

    Hmmm I don’t use those size filters.  Ask Rick he should know.  He’s Gardenfish on our site

    #2218

    MikeM
    Moderator
    @mikem

    According to Don of Astrodon it doesn’t matter. Either way is good.

    #2219

    Brian
    @europa

    Too bad. I was hoping it would make a difference, it would have been a simple solution.

    thanks.

    #2222

    gardenfish
    Moderator
    @gardenfish

    Correct, it does not matter which way they go. I emailed Astrodon specifically when I got my 36mm, along with others. All replied no difference.

     

    Was the moon out when you shot? OAG?

    • This reply was modified 2 months ago by gardenfish.
    #2224

    Brian
    @europa

    Thanks. No OAG,  yes the moon was out. I shot these lights near full moon, but I noticed it when it was at half moon as well.

    #2225

    Sean
    Admin/Moderator
    @h2opolo

    Astrodons freak me out.  They are great filters but leave all sorts of artifacts.  It’s almost as if my 3 sets of Astrodons were coated with a paint brush.  It takes careful control of the ADU number on my flats to keep it under control.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.